Quantoz Payments - Fund-by-bank API outage – Incident details

All systems operational

This is the status page for Quantoz Payments products. If an issue is indicated here, you can be assured that we are working to resolve it as soon as possible and return to normal operations.


If you experience any issue, please contact us at support@quantozpay.com.

Fund-by-bank API outage

Resolved
Partial outage 10 %
Started about 1 month agoLasted about 5 hours

Affected

Project Vega (EURD) Production environment

Partial outage from 3:30 PM to 8:30 PM

Project Vega (EURD) API

Partial outage from 3:30 PM to 8:30 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.